Nike Modules
Incident Report for Swish Tools
Update
Currently pushing new solutions to all modules over the next few days. Thank you everyone for your patience!
Posted Jun 23, 2022 - 19:46 UTC
Update
Hey everyone!

Today on June 12th 2022, we did some testing on Nike & tested our solution . Our solution successfully worked without infringing the nature of Nike's anti-bot which is a great thing.

We are still doing a lot of testing & plan on releasing the Nike pushes after 2.0 comes out in a few days.

Bear in mind, we are also going to release the SNKRS modules as soon as we can with this new solution, possibly making us the strongest Nike Bot out there.
Posted Jun 12, 2022 - 20:13 UTC
Monitoring
Hello everyone!

On Tuesday 7th 2022, Nike has seemed to change their anti-bot protection. From our obversions, Nike went back to an anti-bot that they were testing during the month of January 2022. This is a good thing, as we know what type of update they brought to their anti-bot solutions. With Nike we usually like to give it 3-5 days of monitoring to be sure 100% that they indeed changed their anti-bot.

The good news is, we know what type of anti-bot they implemented and we essentially know how to deal with it. But better, we found a possible bypass solution to these changes. As we monitor their changes, we are still focused on pushing out 2.0 in the upcoming days, and planning on focusing on Nike afterwards.

Conclusion; we are not stressed as much as we should be, as we know how to take care of this type of change, and we are simply monitoring any changes or any updates from their site. We will keep everyone updated on the situation. Thank you Swish Fam.
Posted Jun 10, 2022 - 00:42 UTC
This incident affects: Nike Modules (Nike Account Warmer, Nike Automatic Account Generator, Nike Semi-Manual Account Generator, Nike Shipping & Billing Filler, Nike Account Resetter).